Ïðèêóïèë ñåáå D-Link DSL-2540U/BRU/D.
|
|
×åòâåðã, 26 Ìàðòà 2009 ã. 23:34
+ â öèòàòíèê
Îðèãèíàë ñîîáùåíèÿÊîììåíòàðèè: 
Êðàñèâûé òàêîé, íåáîëüøîé. Ñóòü - òîò æå D-Link 2640U, íî áåç Wireless-êîíòðîëëåðà.

Î÷åíü ìåíÿ îãîð÷èëî, ÷òî òàêæå êàê è DSL-2640U, îí íå óìååò îãðàíè÷èâàòü òðàôôèê äëÿ êëèåíòîâ, ðàññòàâëÿòü ïðèîðèòåòû. Äëÿ torrent’à ýòî áûëî âåñüìà íå ïëîõî, à òî îí äàæå ñ îãðàíè÷åíèåì ñêîðîñòè ñúåäàåò âñþ ñåòü áîëüøèì êîë-âîì îäíîâðåìåííûõ ñîåäèíåíèé.  èòîãå ïèíã áîëüøå 500-à.
QoS (Quality of Service) óìååò ðàññòàâëÿòü ïðèîðèòåòû â ýòîì óñòðîéñòâå, òîëüêî åñëè ýòî ïîääåðæèâàåòñÿ íà ñòîðîíå ïðîâàéäåðà. È íàäî ýòî íàïðèìåð äëÿ IP-òåëåâèäåíèÿ. ×òîá òû òèïà êà÷àåøü, à êèíî âñå ðàâíî íå òîðìîçèëî. À òàê ïîìå÷àòü ïàêåòû íåò ñìûñëà. Âñå ðàâíî íèêòî íå îòâåòèò ;).
Òàê-÷òî ýòó ïðîáëåìó ïðèäåòñÿ ðåøàòü ïîñðåäñòâîì îòäåëüíîãî ñåðâåðà, íà êîòîðîì áóäóò æèòü è torrent’û. È FTP/Samba-ñåðâåð. Õîòÿ êàê âàðèàíò ASUS WL-600g. Îí ìîæåò ðàáîòàòü êàê USB-õîñò.È êàê torrent-êëèåíò. Íî ñòîèò äîðîãîâàòî - ïî÷òè 100 äîëëàðîâ. Äà è äëÿ âèíòà îïÿòü æå íóæåí áóäåò îòäåëüíûé ÁÏ.
Ìîíèòîð ê íåìó íå ïîäêëþ÷èòü. Debian íå ïîñòàâèòü. Çàòî áåñøóìíî è õîëîäíî. È â êëàäîâêå ïîêà íåò ìåñòà äëÿ ÏÊ-ñåðâåðà. Íàäî áû åãî, ýòîò wl-600g, â ðóêàõ ïîêðóòèòü. Íàñêîëüêî ñëîæíî â åãî ïðîøèâêó äîáàâèòü torrent-êëèåíò, äðóãèå íóæíûå ñëóæáû. ßäðî â êîíöå êîíöîâ îáíîâèòü. Ìîæåò áûòü ýòî íå òàê ïðîñòî è òðèâèàëüíî. Òîãäà ëó÷øå êëàññè÷åñêèé “÷åìîäàí”. Ê òîìó æå äàííûå íàäî áýêàïèòü, à ìîæåò è RAID ñîáðàòü âçäóìàþ. È WiFi ìíå â íåì íå íóæåí. Çà WiFi ó ìåíÿ óæå îòâå÷àåò D-Link DSL-2640U. À X-û íóæíû. Íàâåðíî âñå-òàêè “÷åìîäàí” ëó÷øå. Íî áîëüøå.
Íàðîä íà ôîðóìàõ æàëóåòñÿ íà ýòîò D-Link DSL-2540U - ìîë âèñíåò, ãðååòñÿ. Ó ìåíÿ ñòîèò íåäåëþ - íè ðàçó íå çàâèñ. È ñóäÿ ïî åãî ñòàðøåìó áðàòó DSL-2640U - è íå çàâèñíåò. Ãðååòñÿ è ïóñòü ãðååòñÿ ñåáå, ìíå íå æàëêî. Âîò WEB-èíòåðôåéñ ó íåãî áûâàåò ïîäòîðìàæèâàåò. Ýòî äà. Íî ÿ æ åãî íå êàæäûé äåíü íàñòðàèâàþ - îäèí ðàç íàñòðîèë, çàáýêàïèë êîíôèã è âñå. DSL-ñâÿçü äåðæèòñÿ ñòàáèëüíî. Ñàìà íå îòâàëèâàåòñÿ. Òîëüêî åñëè ó ïðîâàéäåðà êàêàÿ-òî áåäà. Âíóòðè åñòü SNTP - ñåðâåð. Òàê-÷òî ìîæíî âðåìÿ ñèíõðîíèçèðîâàòü ñ ìîäåìîì. Íàñòðîéêà ðîóòèíãà, ïîëèòèêè ðîóòèíãà - òîæå åñòü. NAT, ïîëèòèêà äîñòóïà ïî MAC-àäðåñàì. Íó è äàëåå ñòàíäàðòíûé íàáîð.
Âîò õàð-êè ñ ñàéòà D-Link:
Îáùèå õàðàêòåðèñòèêè:
Èíòåðôåéñû óñòðîéñòâà- ADSL-ïîðò ñ ðàçúåìîì RJ-11
- 4 ïîðòà 10/100BASE-TX Ethernet LAN ñ ðàçúåìîì RJ-45 è àâòîìàòè÷åñêèì îïðåäåëåíèåì ïîëÿðíîñòè MDI/MDIXÑòàíäàðòû ADSL
- Ñòàíäàðòû ADSL: Multi-mode, ANSI T1.413 Issue 2, ITU-T G.992.1 (G.dmt) Annex A, ITU-T G.992.2 (G.lite) Annex A, ITU-T G.994.1 (G.hs)
- Ñòàíäàðòû ADSL2: ITU-T G.992.3 (G.dmt.bis) Annex A/L/M, ITU-T G.992.4 (G.lite.bis) Annex A
- Ñòàíäàðòû ADSL2-: ITU-T G.992.5 Annex A/MÑêîðîñòè ïåðåäà÷è äàííûõADSL
- G.dmt: 8Ìáèò/ñ íèñõîäÿùåãî ïîòîêà, 832Êáèò/ñ âîñõîäÿùåãî ïîòîêà.
- G.lite: 1.5Ìáèò/ñ íèñõîäÿùåãî ïîòîêà, 512Êáèò/ñ âîñõîäÿùåãî ïîòîêà.
- ADSL2: 12Ìáèò/ñ íèñõîäÿùåãî ïîòîêà, 1Ìáèò/ñ âîñõîäÿùåãî ïîòîêà
- ADSL2-: 24Ìáèò/ñ íèñõîäÿùåãî ïîòîêà, 1Ìáèò/ñ âîñõîäÿùåãî ïîòîêàÏðîòîêîëû ATM/PPP
- ATM Adaptation Layer Type 5 (AAL5)
- Èíêàïñóëÿöèÿ Ethernet Bridged è Routed
- Ìóëüòèïëåêñèðîâàíèå íà îñíîâå VC è Logical Link Control (LLC)
- MAC Encapsulated Routing
- ATM Forum UNI3.1/4.0 PVC
- PPP over Ethernet (PPPoE)
- PPP over ATM (RFC 2364)
- PPP Link Control Protocol (LCP)
- Internet Protocol Control Protocol (IPCP)
- PPP Authentication Protocol (PAP)
- PPP Challenge Handshake Authentication Protocol (CHAP)
- Microsoft PPP CHAP extensionsÔóíêöèè ìàðøðóòèçàòîðà è ñåòåâûå ïðîòîêîëû
- Ethernet to ADSL Self-Learning Transparent Bridging
- Internet Control Message Protocol (ICMP)
- Òðàíñëÿöèÿ ñåòåâûõ àäðåñîâ (NAT), ñòàòè÷åñêàÿ IP-ìàðøðóòèçàöèÿ
- NAT ALG (îïöèîíàëüíî):
MSN/AOL/Yahoo Messenger, FTP, SNMP, CUSEEME, Real Audio, MIRC, SIP, ICQ, èãðû
- Dynamic Host Configuration Protocol: DHCP-ñåðâåð/êëèåíò/relay
- SNTP, DNS Relay, DDNS proxy è IGMP proxyÌåæñåòåâîé ýêðàí / Áåçîïàñíîñòü äîñòóïà
- Ìåæñåòåâîé ýêðàí BNAT
- Ôèëüòðàöèÿ íà îñíîâå MAC-àäðåñîâ
- Ôèëüòðàöèÿ ïàêåòîâ
- Ôèëüòðàöèÿ ñîäåðæèìîãî URL (ôèëüòðàöèÿ ïî êëþ÷åâîìó ñëîâó)
- Áëîêèðîâêà äîìåíîâ
- Stateful Packet Inspection (SPI)
- Ïðåäîòâðàùåíèå àòàê Denial of Service (DoS)
- Ñèñòåìà îáíàðóæåíèÿ âòîðæåíèé
- Ðåãèñòðàöèÿ ñîáûòèé
- Àóòåíòèôèêàöèÿ ïîëüçîâàòåëåé PAP
- Àóòåíòèôèêàöèÿ ïîëüçîâàòåëåé CHAP
- DMZVPN
- Multiple IPSec/PPTP/L2TP pass-throughÍàñòðîéêà / Óïðàâëåíèå
- Ìàñòåð áûñòðîé óñòàíîâêè
- Web-èíòåðôåéñ óïðàâëåíèÿ
- 3 óðîâíÿ ïðèâèëåãèé äîñòóïà äëÿ ëîêàëüíîãî / óäàëåííîãî óïðàâëåíèÿ
- Îáíîâëåíèå ïðîãðàììíîãî îáåñïå÷åíèÿ / êîíôèãóðàöèîííîãî ôàéëà ÷åðåç Web-èíòåðôåéñ/TFTP
- TFTP-ñåðâåð/êëèåíò
- Code Lock äëÿ ïðåäîòâðàùåíèÿ íåíàäëåæàùåãî îáíîâëåíèÿ ïðîãðàììíîãî îáåñïå÷åíèÿ ÷åðåç UI, TFTP, TR-069
- Íàñòðîéêà ÷åðåç Telnet/SSH (îïöèîíàëüíî)
- Ëîêàëüíûé äîñòóï ÷åðåç êîíñîëü (îïöèîíàëüíî)
- Âûáîð âðó÷íóþ ADSL/ADSL2/ADSL2- è auto fallback
- Àâòîìàòè÷åñêîå îáíàðóæåíèå VPI/VCI
- Ðåçåðâèðîâàíèå è âîññòàíîâëåíèå êîíôèãóðàöèîííîãî ôàéëà
- Ñðåäñòâà äèàãíîñòèêè
- Ôóíêöèÿ Log & Trace
- SNMP v.1 è v.2c, MIB-I è MIB-II (îïöèîíàëüíî)
- RFC 1213, RFC 2662
- TR-069 ñîâìåñòèìûé ñ ACS (îïöèîíàëüíî)Êà÷åñòâî îáñëóæèâàíèÿ (QOS)
- Ïðèîðèòåçàöèÿ/êëàññèôèêàöèÿ òðàôèêà
- Ïðèîðèòåòû íà îñíîâå ïîðòîâ
- 802.1p (8 î÷åðåäåé)
- Diffserv – Codepoint IPQoS (TOS)
- Ïðèîðèòåçàöèÿ ïðèëîæåíèé íà îñíîâå ïîðòîâ
- Ïðèîðèòåò, îïðåäåëÿåìûé ïîëüçîâàòåëåì (TCP/UDP/ICMP)
- 4 î÷åðåäè ïðèîðèòåòîâ íà PVC
- PVC/VLAN
- IGMP snoopingÏèòàíèå
- ×åðåç àäàïòåð ïèòàíèÿ 9 ïîñòîÿííîãî òîêà 1À èëè 12 ïåðåìåííîãî òîêà 1.2À
- Ïîääåðæêà Dying Gasp (îïöèîíàëüíî)
- Êíîïêà âêëþ÷åíèÿ / âûêëþ÷åíèÿ ïèòàíèÿ (îïöèîíàëüíî)
- Êíîïêà ñáðîñà ê çàâîäñêèì íàñòðîéêàì (Reset)Ðàçìåðû
- 147 ìì (Ä) x 113 ìì (Ø) x 32 ìì (Â)Ðàáî÷àÿ òåìïåðàòóðà
- Îò 0ß ñåé÷àñ íàõîæóñü City
Ìîé íàñòðîé Unknown
ß ñëóøàþ Unknown
LIci WP - WordPress crossposting plugin
-
Çàïèñü ïîíðàâèëàñü
-
0
Ïðîöèòèðîâàëè
-
0
Ñîõðàíèëè
-